Welcome to Ford Fusion Forum, is this your first visit? Click the "Create Account" button now to join.
Register

User Tag List

Results 1 to 2 of 2

Thread: P1633 code
0 Likes

  1. #1
    New Member
    %
    Rate Transaction

    Member #
    950
    Medals
     
    Join Date
    Oct 2017
    Location
    Philadelphia
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Likes
    1


    P1633 code

    Guest-only advertisement. Register or Log In now!
    On my 2011 Ford Fusion SEL, the bluetooth phone button wasn't working. I disconnected the negative terminal on the battery for 15 min and reattached. The bluetooth phone button worked now but when I started the car up, I get a check engine light throwing a P1633 code. The car also takes a few seconds to start up (like the battery is dying).

    Everything I've read online says it's a bad PCM or a bad fuse. The fuse looks fine. I don't understand how the PCM would go bad from disconnecting the battery. I also did the suggestion in the owners manual where you turn the AC on a drive 10 miles and it didn't fix it. It's been on for a few days now.

    Anyone have any ideas as to what is causing this?

    Sent from my SM-G920V using Tapatalk

  2. #2
    New Member
    %
    Rate Transaction

    Member #
    847
    Medals
     
    Join Date
    Mar 2017
    Location
    Georgetown
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Likes
    3


    Try disconnecting the battery again and make sure you secured everything properly to the terminal.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •