Welcome to Ford Fusion Forum, is this your first visit? Click the "Create Account" button now to join.
Register

User Tag List

Results 1 to 3 of 3
  1. #1
    New Member
    %
    Rate Transaction

    Member #
    988
    Medals
     
    Join Date
    Jan 2018
    Location
    tizayuca
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Likes
    1


    Unhappy Probably bcm fault fusion se v6 2011

    Guest-only advertisement. Register or Log In now!
    Hello friends. I hope you can help me with some of your experiences, here in Mexico I found nothing. Im sorry about my English im not pretty god at it.

    Ive got this Fusion SE 2011 v6 3.0 lts. I bought it after a wall fall upon the car, the damage was just the roof, windshield and hood. I think a thing to consider is that the car doesn't have the battery, i had to bought one brand new battery.

    The tinware job is already finished. The battery was installed and the motor started fine. The problem is in the electrical system. I took the car to the repair garage and they made a log with the scan tool and it doesn't say anything. The technician checked and tested the fuses of both boxes (under-hood and inside the car) and they were OK. He told me that probably is the BCM. Ill try to describe the best i can the list of faults:

    1.- The automatic gear stick doesn't work, you cant change shift from parking, is just stuck. I had to unstuck it manually pushing the secure and shift gear to drive (car moves ok on road)
    2.- Lights on cluster permanently illuminated from door ajar and brake system warning light (brake fluid level OK)
    3.- Power windows doesn't work
    4.- Power door locks doesn't work
    5.- Remote alarm and door lock control doesn't work
    6.- Headlights and fog lights doesn't work
    7.- Air conditioner doesn't work
    8.- Radio doesn't work

    Ive been looking for information and i found something about FORD related cars with similar problems, but anything concrete with a fusion like mine. I read when you change battery you need to perform a relearn system process, i haven't do it, bu ti don't think that symptoms im experimenting are related to that. I read about the negative battery wire have a sensor or something like that, when this wire is damaged it produce symptoms like a bad BCM but BCM is ok, is the wire damaged fooling the system.

    I hope you can help me with some experiences before i bought a new BCM that its probably OK. Here is a picture of my car. Thank you all.

    IMG-20180118-WA0051 by fernando alipaht, on Flickr

  2. #2
    Senior Member ATXFusion's Avatar
    %
    Rate Transaction

    Member #
    796
    Medals
     
    Join Date
    May 2015
    Location
    San Antonio
    Posts
    181
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Likes
    1


    Have you checked all the fuses?

  3. #3
    New Member
    %
    Rate Transaction

    Member #
    988
    Medals
     
    Join Date
    Jan 2018
    Location
    tizayuca
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Likes
    1


    anyone

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •